Since december 2012 Battlestations: Midway is supported by GameSpy no longer. The only one possibility for Midway players is GameRanger. Please visit www.gameranger.com, download Gameranger client and make new account. You can find other Midway players in the Gameranger rooms. BS:M patch 1.1.1 is required to play online battles. Iowa Mission Pack and Midway Modders Mappacks 1 and 2 are recommended.

Troubles topic again

Troubles topic again

Hello everybody,

I ve recently buy and dl BS:P on SE website, installed it, had issues with the live thing but finally managed to complete it.
The problem is, even if i can log in, go to the menu and so on, the game crash right after the loading screen ( for the japanese campaign : after the intro video).
I ve also tried squirmish but the same problem happens again ; crash after the loading screen.

So i read a load of topics about it on the internet but nothing help. I did update drivers and re-installed that damn game.
Also, no more success when trying to change the compatibility mode.
Here is my hardware list (sorry some french in, but that should not be a problem for the comprehension):

Système d'exploitation:                                         Microsoft Windows 7 Home Premium (x64) Build 7601
Service Pack:                                                   Service Pack 1
Processeur:                                                     Intel Core i5-2410M (2300.0 MHz)
Carte mère:                                                     Packard Bell SJV70_HR (Intel HM65 (Cougar Point) [B3])
Mémoire:                                                        6 GBytes (Double canal)
Disque dur(hard drive):                                                     TOSHIBA MK6459GSXP (610,480 MBytes (640 GB))
                                                                TOSHIBA MK6459GSXP (610,480 MBytes (640 GB))
Adaptateur vidéo:                                               Intel Sandy Bridge-MB GT2 - Integrated Graphics Controller [D2/J1/Q0] [ACER]
                                                                AMD RADEON HD 6650M [Acer]
Adaptateur audio:                                               Intel Cougar Point PCH - High Definition Audio Controller [B2]
Adaptateur réseau (network):                                              Atheros AR8151 PCI-E Gigabit Ethernet Controller (L1c)
                                                                Atheros AR5B97 Wireless Network Adapter
Moniteur:                                                       LG Philips [Unknown Model: LGD0289]
Batterie:                                                       Li_Ion_4000mA

Does anyone have an idea about how to fix it ?
( Si vous êtes francais n'hésitez pas à répondre comme ca, vous l'aurez compris je suis pas un natif anglais ;p)

Edit : Forgot : When it crashs it really look likes a Alt+F4 trick : no error message or so just back to windows and game closing

GeantAgneau1
Seaman
Activity Points: 71
ranks
useravatar
Offline
11 Posts
User info in posts
Administrator has disabled public posting

Re: Troubles topic again

Donc ça crashe prendant les chargement des cartes, ce qui indique que les assets du jeu ne sont pas en cause mais soit la capacité graphique de l'ordinateur, les fichiers des unités ou des cartes.

Dis-moi, est-ce que toutes les cartes font crasher le jeu de cette manière ET si l'endroit où tu peux regarder les unités en 3D crashent aussi (si oui, c'est que c'est des fichiers d'unités qui sont mal fichus; sinon c'est soit les fichiers des cartes, soit la capacité de ton ordi ou tout autre problème)

Il m'arrive d'avoir de temps à autre une carte qui plante comme ça mais toutes les cartes du jeu, c'est pas bon ao

As-tu réinstallé le jeu ? Tu l'as eu sur Steam ? As tu tenté d'autres moyens pour réparer ? As-tu moddé le jeu ?

Oomperial
Great Khan of Pacific
Moderator
Activity Points: 2405
ranks
useravatar
Offline
347 Posts
User info in posts
Administrator has disabled public posting

Re: Troubles topic again

Je me dois de te remercier moult pour ta réponse, je commencais à me dire que je pourrai jamais monter dans un zero ° °

Alors pour répondre à tes questions ;

En effet je peux voir les unités 3D sans soucis (je viens de m'amuser à le faire, ce qui me met encore plus l'eau à la bouche !)
Pour les cartes elles ont l'air de toutes plantées : )

J'ai deja réinstaller le jeu sans succes.

Il ne vient pas de steam mais de la boutique de Square Enix (offre promotionnelle qui avait l'air intéressante) mais j'ai essayé de l'ajouter a steam et de le lancer la bas ; sans plus de succès.

Ce portable est pas une bête de guerre mais fait tourner Skyrim en normal/high, Supreme Commander 2(high) et BBC2 (normal) correctement, je sais que c est pas des jeux récents mais quand meme... il demande tant de ressources ?

J ai regardé par curiosité l'utilisation de la ram avant apres plantage, y'a rien de significatif (on dirait presque qu'il fait rien meme !)

Je tente de réinstaller les cartes ?

GeantAgneau1
Seaman
Activity Points: 71
ranks
useravatar
Offline
11 Posts
User info in posts
Administrator has disabled public posting

Re: Troubles topic again

Non si tu lances Skyrim ça devrait fonctionner, ça ne doit pas venir de là, je ne connais pas la puissance de ta config (même si tu l'as postée) mais je pense pouvoir dire que le problème n'est pas là...

Je suis pas expert en la matière donc je t'aide du mieux que je peux mais ça a vraiment pourtant l'air d'un problème venant de l'ordi...
As-tu mis tes drivers à jour ? (sait-on jamais) si ce n'est pas déjà fait et que tu veux tester, vas à cette adresse et suis la procédure :
http://www.touslesdrivers.com/index.php?v_page=29

Si tu peux le lancer depuis Steam, as-tu accès aux outils steam pour le jeu ? Je pense notamment au verificateur de gamecache (clique droit sur le jeu, propriétés/ fichiers locaux/ verifier intégrité du cache)

Mais encore une fois si réinstaller le jeu de A à Z n'a rien fait, je suppose que le problème est matériel et ne vient pas du jeu.

Oomperial
Great Khan of Pacific
Moderator
Activity Points: 2405
ranks
useravatar
Offline
347 Posts
User info in posts
Administrator has disabled public posting

Re: Troubles topic again

J ai refais une mise a jour de mes drivers et  tout est ok à part pour la souris haha.
J ai tenté de me deconnecter du live pour y jouer, aucun changement.

J ai essayé avec steam mais rien de plus, a priori on a pas accès à ces outils pour un jeu non steam ;( C est faisable à la main ?

Je fais un scan virus la sait on jamais mais j'ai un doute... 
Je pense envoyer un mail a SE et tester ca sur un autre pc des que je pourrai mais comme tu dis ca vient surement d'ici donc ...un peu la galere cette histoire.
J arrive vraiment pas a voir ce qui peut clocher.

Merci pour ton aide en tout cas !

GeantAgneau1
Seaman
Activity Points: 71
ranks
useravatar
Offline
11 Posts
User info in posts
Administrator has disabled public posting

Re: Troubles topic again

Je viens d'avoir une idée de dernier recours; peux-tu le lancer en mode compatibilité autre ? Genre XP ou autre... Sait-on jamais...

Oomperial
Great Khan of Pacific
Moderator
Activity Points: 2405
ranks
useravatar
Offline
347 Posts
User info in posts
Administrator has disabled public posting

Re: Troubles topic again

petite interrogation j'ai patché le jeu ca pourrait venir de ca ?

GeantAgneau1
Seaman
Activity Points: 71
ranks
useravatar
Offline
11 Posts
User info in posts
Administrator has disabled public posting

Re: Troubles topic again

LOL Ok laisses tomber quand je vais te dire pourquoi ca merdait et comment j'ai réglé le probleme ....

GeantAgneau1
Seaman
Activity Points: 71
ranks
useravatar
Offline
11 Posts
User info in posts
Administrator has disabled public posting

Re: Troubles topic again

J'avais mis le jeu en Authentic VO, en l'enlevant ... ca marche ><

GeantAgneau1
Seaman
Activity Points: 71
ranks
useravatar
Offline
11 Posts
User info in posts
Administrator has disabled public posting

Re: Troubles topic again

Hey Bien joué c'est cool ça marche XD Comme quoi ça peut venir de n'importe où...

Si ça t'intéresse j'ai un minimod francophone only qui transforme l'audio en véritable VO

(mieux que l' "Authentic VO" vu qu'avec ce mod, les anglo américains parlent anglais et les japonais parlent japonais.)

Oomperial
Great Khan of Pacific
Moderator
Activity Points: 2405
ranks
useravatar
Offline
347 Posts
User info in posts
Administrator has disabled public posting

Re: Troubles topic again

Ah oui en effet ca m'intéresserait énormement ca casse un peu le delire les japs qui parlent en anglais : )
Tu joues en ligne de temps en temps sinon ?

GeantAgneau1
Seaman
Activity Points: 71
ranks
useravatar
Offline
11 Posts
User info in posts
Administrator has disabled public posting

Re: Troubles topic again

Bon j'ai testé les deux premières missions j'accroche bien au jeu ! tu me diras ou dl cet add on ? A demain ad

GeantAgneau1
Seaman
Activity Points: 71
ranks
useravatar
Offline
11 Posts
User info in posts
Administrator has disabled public posting

Board Info

Board Stats:
 
Total Topics:
1690
Total Polls:
69
Total Posts:
23055
Dormant:
User Info:
 
Total Users:
20218
Newest User:
kristianheine2045149
Members Online:
0
Guests Online:
342

Online: 
There are no members online

Forum Legend:

 Topic
 New
 Locked
 Sticky
 Active
 New/Active
 New/Locked
 New Sticky
 Locked/Active
 Active/Sticky
 Sticky/Locked
 Sticky/Active/Locked

Login Form

Battlestations Shoutbox

Latest Message: 1 week, 4 days ago
  • Axis_Crusher : Bismarck Mission Pack incoming!
  • jon_man0499 : Happy belated New year to all
  • Axis_Crusher : HAPPY NEW YEAR!!!
  • YamatoFavor : Would be great if the models are from Wows
  • alantay11 : Is there a way to fill up the empty ship slots when using SurgeonSasha's Yamato? Or is it my game not showing the models?
  • Axis_Crusher : Thanks, but we already implemented both ships in the Advanced Warfare Pack a few months ago...
  • SurgeonSasha : Северная каролина («link» ямато 1945 («link»
  • Legendary Da : Hi everyone, I have one (or two) quick question about BS:M modding. I try to figure out sp mapmaking, and my first act on it was to convert a MP map to SP. However I can only play as Allies in those maps. What parameter do I have to change to play those maps as Japanese in the respective map .mpak (And where is the parameter I have to change?)?
  • N_Trainz : G'day mates, I just wanted to let those who use Windows 10 and also for those who are having troubles getting the game launching because of Games for Windows LIVE, I made a tutorial of how to get it working successfully again like on Windows 8.1. Its on my channel and here's the link to the video. «link»
  • Mokeo67 : The dictator, I downloaded the mmod2txm and I added four slots to the fletcher and a couple to the lexington.Thanks for the help though.
  • The Dictator : Makeo67 i've explained how to find the unused slots in the topic and the mmod2txm it's a program that has been shared. However there aren't so many ships with unused platforms and sme of them are in wrong positions and for move them you need to know how to change the mmod file. But if you know how to do it you can make new platfors as you want. I've shared the south dakota disposition and this one is the most intersting in my opinion
  • N_Trainz : Well it looks like we have spammers again
  • Mokeo67 : No problem Thanks for the help
  • Axis_Crusher : Not really
  • Mokeo67 : Ok thanks anyway. Do you know who does?
  • Axis_Crusher : Unfortunately I don't deal with that part of modding
  • Mokeo67 : Sorry forgot the link. «link»
  • Mokeo67 : This is the forum topic I meant. The dictator said he found the unused slots in the TXM file obtainable with the mmod2txm, what is this and is it available to use.
  • Axis_Crusher : This is your best bet: «link»
  • Mokeo67 : Also I saw on the forum that ships have unused platform slots. How do I use these?

Only registered users are allowed to post

Now Online

None

Birthdays

ZekeThrasher Send PM
birthday was Sunday, 15 January 2017

N_Trainz Send PM
birthday will Saturday, 21 January 2017